Brave visual bug i can't explain

here the video link for more infomation any fix ?
video :

Try disable “Hardware acceleration” in Brave Settings > System @Traceyang.

i turn it off and the bug still there

nvm i finally fix it by turn of image sharpening in NVIDIA control panel to off,thx for the tip btw

1 Like