WebGL doesn't work

When I open a specific website, I get a pop-up that says my game might be laggy because webGL isn’t enabled, and my games are indeed laggy. But when I check for example https://get.webgl.org/?ref=colonist-blog it claims my webGL is enabled


The issue happened with default shields

Turning off shields does not help

Even with all shields turned off, I still have the same problem

The site works perfectly fine with chrome

** version 1.48.171 Chromium: 110.0.5481.177**

@rrrruuunne Welcome to the community.

Link to a good post that may help you troubleshoot:

You should probably read that whole thread as it has other information that could help!

If trying the troubleshooting info provided in the linked post doesn’t help, please provide more information.

  1. Your device and OS version. The OS version can be found at brave://version.
  2. A screenshot of the Graphic Feature Status and Problems Detected information displayed at brave://gpu
  3. The things you have tried and their current status. For example, if you tested Hardware Acceleration (HWA) settings, say “HWA toggled off with no change and currently toggled on” or something similar.
  4. Any other new information that may be helpful in resolving your issue.

I hope something in the linked post works! Please post an update. Take care. :slightly_smiling_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.