Web Pages Loading Only in Black and White

Description of the issue: Every web page loaded, even the Brave settings page, loads only in black and white. Places where I have to select an item with a dot, I cannot see a dot when I select the choice. Help! It’s like being partially blind!

Brave Version( check About Brave):
Version 1.22.55 Chromium: 89.0.4389.72 (Official Build) beta (64-bit)

Additional Information:

Thank you for reaching out to us. Would you mind sharing a screenshot of the browser as it appears on your end? Additionally, can you tell me if you have any extensions installed in the browser at this time?

Lastly, can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Hello, no extensions at all, and I tried the hardware exceleration idea, but the problem is, I cannot even see anything when I click on the area to disable it. I only see “relaunch”. Any other area in the settings is also a guess, because when trying to select an option, a dot does not show up when I click on the option I want… It is the strangest thing I have ever encountered… I have shared a screenshot of my initial settings page, to illustrate the choices I can select for where my browser begins on setup. When I select “Continue where you left off”, no black dot appears when I select the circle to the left of the option. I hope this makes sense. Something big has changed because even my bookmarks are not the same now.

Also, I guess Adobe Flash is no longer available, but what takes its place now in Brave or any browser?

Thank you for your help!

Interestingly enough, I just assisted a different use with a similar problem and I think HWA is the key here. So can you try opening settings, as you have in the images, and scroll all the way to the bottom and toggle off HWA here:

It’s the very last toggle option on the settings page – toggle it “off” and you should see an option to relaunch the browser. Please do so. If you don’t see that button, you can simply close and re-open the browser yourself.

Let me know if this works for you.

Hello again and thank you. Sadly, it did not solve the problem… I relaunched, as well as closed and reopened the browser, and nothing. This is quite frustrating.

Yes, something strange has happened, because many of my bookmarks are also missing…

I’ve reached out to some of our devs about this because I’m not sure what could be causing this. If now HWA then it’s likely a theming issue – but you don’t have any custom themes set, as far as I can tell. I assume changing the Brave colors under Appearance doesn’t have any effect either, right?

Do you have any specific Windows theming options enabled? Or accessibility options? For example, enabling Windows High Contrast mode?

You did it! You figured it out! It was the Windows High Contrast Mode! I do see the buttons filled in when I click on them – both on a website and in Brave settings. Now, how do I get my browser folders back? lol

1 Like

Alright – glad we at least got that part figured out.
Which folders are missing, exactly? Do you have more than one browser profile?

Yes, I do also use Opera. There seem to be many folders missing…

Can you please be more specific? They’re bookmarks folders, right? Are all of them missing or just some? Do you haveBrave Sync enabled?

In this context, a browser profile is more like an “account”. If you look next to the Main menu button in Brave, do you see a profile icon similar to this one shown below?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.