Volume control on Bitchute video is disabled

Recently, I have noticed when I receive an email notification for any Bitchute video, when I click on the link, it loads the video and when I click on the play control, there is no sound. I look at the volume control and it has an “x” on the control. I click on it to unmute the volume and it does not unmute. I have gone into incognito/Private mode and pasted the same link in a new tab and it works. I do not understand what is going on. I have even turned off my plugins one at a time and tested and still it does not work. So, I do not know what else I need to look at to correct this. Used to, I never had an issue with this happening. It only seems recently that this has started happening. I hope someone will have a resolution to this issue.

Thank you and have a great day,
Eddie Rogers, Minister, D.D.

1 Like

Hello there @erogers77, sorry to hear that audio is muted when you try to see a video on Bitchute.

As you mentioned that the audio does work in private mode, try disabling your extensions again to see if this is the cause of the issue.

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Also, try disabling Hardware Acceleration in settings, you’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.