Bitchute.com links are not working https://www.bitchute.com/video/5jNvhPMzPXrd/

video
performance

#1

Bitchute.com videos are not working with the new Brave Update to Chromium

https://www.bitchute.com/video/5jNvhPMzPXrd/ or any other links with long time lengths

Turning off the defaults shields did not help. Even turning off autoplay funtion did not make it work but it does work in the old Brave and other Web Browsers

Site works with Chrome fine

Using Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit)


#2

@xxskip20xx,
Thanks for reaching out to us. I’m able to stream video from bitchute without issue. Can you provide a screenshot and/or additional details about the error itself?


#3

Sure! I can stream short length videos with no problem but longer videos have to load all the way and then it’s hit or miss, some play others don’t the link I sent was a non playable this link is also non playable https://www.bitchute.com/video/WFMAlvE5tdHX/ . It’s as if the auto no play is on but it’s not. Screen shot of it still not playing but almost done loading

Heres it loaded but not playing Thank you!


#4

Also I thought maybe it’s just this computer but I tried a different one with the same new version Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit) an the same thing was happening.


#5

Tried the Brave Beta too with the same results @Mattches


#6

Here’s what I’ve found testing on my end (macOS),

Release (0.57.18) :negative_squared_cross_mark:
Videos of longer length (not sure how long) fail playback after loading. This happens with domain-level Shields up or down and all possible Global Shields configurations.
Beta (0.58.11):negative_squared_cross_mark:
You’re correct, no joy here either. Tested in same conditions/configs as the above.
Dev (0.59.5) :white_check_mark:
BitChute videos of any length will play as intended in the developer build.

I think that this may be an issue with either Global or domain-level Shields not actually disabling when set. We have an issue for this logged here:


Note: It’s set for the 1.0 Milestone but also has the P3 label so it’s not unreasonable to think it may be uplifted. I’ll add this thread to the log and +1 on your behalf.
For now, you can download the Developer Build if you’d like which should meet your needs until the issue makes it to release. For what it’s worth, I’m using the Dev build as I type this and have been for the past couple of months and I’ve had very few issues as far as using it for daily driving.

Also, while this isn’t entirely ideal, Brave comes with webtorrent built into the browser. If you’ll notice, all the Bitchute videos have a magnet link on the bottom right-hand side of the player.

If you click it, it will open (in browser) the webtorrent tab where you can view/stream torrents directly in browser. Again, I know this isn’t what you’re looking for, but it may serve as a workaround while we address the issue.

Hope this helps! And thank you for bringing this to our attention!


#7

@Mattches You’re gonna hate me but I downloaded the dev build and it’s still a no go (as in I couldn’t get videos to play) hahahah. I think I might re download the old (muon) version and use it till this one gets BitChute working correctly. I hope you get this problem solved I really really want to use Brave and what it stands for but BitChute is a staple for now during the rebuilding of the internet.


#8

This topic was automatically closed after 30 days. New replies are no longer allowed.