Verified Creator but get "not yet configured" message in tip banner

Hello,

I verified my youtube channel on the 28th Jan, the purple tick is visible. However, I get a message saying “This Brave Verified Creator has not yet configured their account to receive contributions from Brave user” in my tip banner, despite having a verified Gemini account that is linked with the brave creators account.

Screenshot from 2021-02-03 12-05-37

Screenshot from 2021-02-03 12-06-11

Screenshot from 2021-02-03 12-06-19

Screenshot from 2021-02-03 12-01-09

All of the other YouTube channels I visit do not have this message next to them, meaning it can’t be my local brave browser to blame. I am verified on brave creators, verified on gemini, and have the two accounts linked, so it should be working.

Is this a known issue, are there any fixes for this problem?

Thank you very much.

Does the Brave Wallet you are using to access the YouTube channel to tip have a BAT balance of zero?

This could be related, have a read of this.

1 Like

Thank you for your reply. I got a “this page doesn’t exist” when trying to click your link. My brave browser wallet does have a BAT balance of zero, however when I click on other YouTube channel tip banners they do not have this message on it. If it was due to the browser I’d have thought this message would appear for all channels rather than just mine specifically. Also, the message itself says “this creator has not yet configured…” which is specifying that the creator is at fault rather than the tipper/browser. Would you mind if I Private Message you my YT channel link, and see if the same message comes up for you?

Thanks again.

The link is working fine so I’m not sure why it’s not working for you? Here it is again…

https://community.brave.com/t/re-gemini-verified-but-can-not-receive-bat/195090

Instead, how about you DM me your YouTube channel as I have BAT in my wallet to confirm it is indeed working.

1 Like

Hi, try the following link:

https://community.brave.com/t/gemini-verified-but-can-not-receive-bat/195026/12?u=sim

The link that @sphyber posted links to a private conversation between him and me :wink:

But it looks as it is the same issue I had… The message is a bit confusing, since it states you are not done setting up your account, when it should say your wallet is empty :wink:

1 Like

Ah, that link works, thanks. Yeah it is very confusing, as it attributes the problem to the creator rather than the browser wallet. Also very strange that it only applies to 1 specific channel, while the other channels show up fine. Thanks very much to both of you for putting my mind at ease

Thanks @Sim I forgot we solved it in a private message.