Using Google Search from URL bar detected as unusual traffic every time

@Mattches OK it happened on the new profile as well - no bookmarks imported, no extensions, hardly any browsing data, just a couple of URLs and one other successful search.

Search term was ‘dropbox zoom integration’

If it was every 20 queries I wouldn’t have an issue. It’s more like 75% of them for me on my normal profile…


Are you using a public wifi network when you see these captchas? Additionally, is there any way you can test using a different wifi network and see if the issue persists?


@Mattches no, home WiFi but I am using an extender. I can try on the main router, but I’ve not had this problem on my MacBook Pro… Only my Mac (which is a Hackintosh, but surely that wouldn’t make a difference!)

@Mattches OK it’s happened on my MacBook Pro now as well. Maybe it’s the WiFi extender… I’ll get back to you on further testing when I can

1 Like

Thank you for testing and jumping through the hoops – I know it can be frustrating at times. Please keep us abreast of the situation.

OK it’s just happened on WiFi connecting directly to the router. If I create a new profile or use a private window, I can search one time and it’s fine, then accept the Google prefs and then it happens again. I have a feeling it’s not Brave but something weird happening in the network… Although I have no VPN active, Malwarebytes, anti virus etc… Argh


For search enter: !g “what you wanna search for”

do you get capcha or not?

I’ve found you are more likely to get the google capcha if using a VPN.

no, I don’t get any reCaptchas

I tested this yesterday, but I still got ReCapcha.

BTW, are you logged in to a google account while doing searches?

ALso, maybe test with another network to see if it’s the the particular public network address that is causing it.

I’ve found that when I’m tethered to mobile connection, it seldom or pretty much never occurs.

Yes I still get ReCaptchas using DuckDuckGo Google Search. My first search today was fine, my second wasn’t.

Weirdly on my mobile if I use the Google Search Bar widget, I never get the ReCaptcha. But whenever I use the browser I do, as well as on all other devices on the network.

I’ve deleted Browsec and Tunnelbear, I’ve deleted all extensions from my other browsers, deleted FireFox entirely, scanned all devices with MalwareBytes and deleted even the 1 false positive that I found.

I don’t want to say it’s a Brave thing, but this has only happened since I started using Brave… I don’t know what else it can be. Next step is to test while tethered to mobile as you say and also get a new IP for my Sky router and see if it happens again on either of those…

I am logged in to Google as well yes, but if I use a new profile or any browser private window, the first search is fine (where you have to accept the Google prefs) but the second isn’t. Doing my head in!

No, I never log on to Google.

Good day.

I have had the same issue.

OS: Windows 10
Connection: Wired and WIFI
Where: Home WIFI
ISP: Virgin Media
When: Random
Duration: Unknown
Logged in: Yes

I’m not sure what else I can offer in the way of information that hasn’t previously been mentioned.


Further testing this morning, I used Chrome and performed 5 searches with no problem. Switched back to Brave, and after 3 I’ve got the ReCaptcha back again.

Tomorrow I’ll see how long I last just using Chrome before/if I see it…

I’ve not had a chance to use tethering or reset my IP yet. It looks like the IP block clears within hours anyway so the only other thing I can try is tethering.


Further testing… Been using Chrome for 3 days, no issues. Bookmarks imported from Brave to make sure that’s all there. Even added back Browsec.

Switched back to Brave, 3 searches later I’ve got the dreaded Captcha. It definitely looks like Brave is the cause I’m afraid.

1 Like

Is this being investigated? I don’t want to use Chrome really. I want to use Brave. But obviously I can’t until this issue is resolved…

Same problem here since 2 days ago.
The new profile only worked in the first search.
I am using my home connection directly.

Theres a chance it has to do with new macOS security features – can you read the following and ensure that Brave is set to Always allow for your device’s safe storage?


I don’t have the pop-up asking me to allow so I can only assume I’ve set it to Always Allow… Is there a way for me to check this is the case?

I’m on El Capitan so not sure later macOS security features would impact me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.