Using Brave on two computers and mobile - mobile deposited, work computer deposited but other computer still shows pending balance but is linked to Uphold


My current setup:

Personal Laptop - initial install
Work Laptop - second install
Mobile Phone - third install

Both Laptops are connected to Uphold
I received my 3.xx BAT payment in my Uphold account (tied to my work LT) but my balance on my personal Laptop (roughly 6BAT) are not showing up as something I can claim.

Since I have the minimum balance of BAT required for deposits (25) I expected both the Laptop balances to be sent.

[
Version 1.22.71 Chromium: 89.0.4389.114 (Official Build) (64-bit)
I have an image that shows my linked wallet and the pending balance but no way to claim.

If your wallet is verified then the bat will be claimed and sent automatically once the payment is processed.

Well, now the BAT just up and disappeared (Page showing the pending value when you CTRL+T now only shows what I’ve accrued in April but I have no pending transaction for the 4ish BAT owed). I’m hoping this is normal/part of the payment process?

It could be that you are suffering from this
Bat not porting to uphold

So I checked and all my browsers are up to date. I tried the disconnect/reconnect and nothing seems to have changed.

Is there any way to check these transactions? Again I was never prompted to ‘claim’ my BAT on the computer that had the issue.

@Sherezad,
I believe that @JohnDproof is correct and you are encountering the BAT not porting to Uphold issue that the team is currently working on a fix for.

For now I guess I’ll just hang tight eh?

@Sherezad,
Sorry for the late reply.
In short – yes. This is an issue that’s been plaguing us for a bit now and it’s been difficult to fully resolve. I do know that we are making significant progress and can assure that once the fix is implemented you will receive any/all BAT that got “caught up” this way.

Overall I’ve been pleasantly pleased with the browser experience and it’s my first month using Brave so overall it’s been great. A huge bummer to hear that this is one of those sticky issues to get rid of. I wish the Dev team well.

Thank you for responding too :slight_smile:

I think the site is screwed up

And they are flagging wallets for irregular activity and don’t tell you why. They are become the new Google by blocking us without any reason. Fcking bullsht

Could we not? If you got issues with what’s going on I suggest make a new post.

1 Like

I am not the only one with that issue and every post about it gets closed so they know what they are doing and don’t want us to talk about it. If you ask them why, they don’t even answer so

From an IT standpoint, if they know the issue and the workaround (or lack of one) then I could see them closing up threads. I would assume though that there’s also a ‘master’ thread about this issue?

Either way I get it, this sucks. Hopefully though it gets fixed and you can go back to earning 3ish BAT/month.

@Sherezad the master thread was linked above here:

@BlackHitama,
We cannot share exact the reasons we flag wallets for suspicious activity do to the inherit nature of people trying to defraud the system. If we explain exactly how we flag these wallets, this gives fraudsters valuable information to work around our security measures. That said, we are looking into safe, secure ways to better communicate actions like this to users as we know it can be frustrating to not have answers.

We appreciate everyone’s patience and understanding.

1 Like

Thank you for the answer. It is the first time this happens and I don’t know why my wallet get flagged. I didn’t do anything illegal or irregular so I don’t understand why it happened.