Url letters in the address bar are all in white

Hey, i have a silly problem. I just installed Brave on a clean install of Windows 11 (works good, so far) but at the moment of typing the url’s in the address bar and press Enter the letters appear all in white, is this a bad thing? I have tried in a private window and the letters “https://” and after the last “/” seems to be grayed out like always. If this is a problem, how to change it?

fb9cf6f7-7f70-43e4-b123-a0bb095531fc
177476b2-e3b5-480b-a086-3b0432bbd09b

Brave version 1.67.116 (Chromium to 126.0.6478.71)
Windows 11

This is normal. In dark mode you get white text on a black address bar. Light mode is the opposite. A private window having a darker background has white text. The domain is bold compared to the “https//” and the trailing path of the page. Again thats normal.

Changing between light and dark mode or using a theme changes tab bar, address bar etc to whatever colours the theme defines. You can change colours or add themes under brave://settings/appearance.

ah ok, my concern was because in windows 10 (dark mode) the letters of the full url always looked like in the second image (private window) with https:// and everything after / in grey, however, if there is not a problem, i’m ok with that new url’s.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.