Unwanted Brave ads

I keep seeing Brave ads on my homepage despite not opting into Brave Rewards. I don’t want to see these and they won’t stop despite Brave Rewards being disabled in my settings.

1 Like

You can disable them by clicking on the customize button → Background → Turn off sponsored images

That worked! Thank you so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.