Can not disable Brave Ads

Hello community,

Brave rewards are disabled on my device. Opening the Brave Rewards tab does (brave://settings/rewards) not show me the interface visible under: " How to Turn Off Brave Private Ads". The only 2 options I have are:

  1. Brave Rewards are disabled. Open Rewards panel to enable and get started
  2. Show Brave Rewards icon in address bar

The add popups still appear.

I can not verify my wallet (when I try I always get redirected to brave://rewards/#verify) and more importantly, I do not want to verify my wallet, do not want BAT nor do I want ads. How can I disable those?

What Operating System and Brave version are you using (Menu --> About Brave)?
Windows 11 Version 1.45.116 Chromium: 107.0.5304.91 (Official Build) (64-bit)

**Is your browser wallet currently verified? **

What date did you verify your wallet?
Have you been able to successfully receive payments in the past?

Are you using a VPN? (yes/no)

Are you in a supported region (see here for list of supported regions)?

Does your device pass the SafteyNet check (Android only)?

Could you show any ad Screenshots?
I don’t understand that if your rewards is turned off then why you should receive ads.
I wanna confirm that whatever you’re seeing is indeed a Brave ad and not from the page itself.

Sure, please find it attached

2022-11-02 10_18_54-


In addition to the settings you have applied, I suggest you apply what follows:

In the dashboard, open customize and apply the following:

  1. CLick on Background images and disable Show Sponsored Images.
  2. Click on Cards and hide Brave Rewards.

In addition to this:

  1. Open brave://settings/clearBrowserData, click on Advanced TAB, choose all time then clear data.
  2. Open Command prompt as an administrator, and ENTER ipconfig/flushdns
  3. Restart Device.
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.