Unable to sign in to google accounts (clear cookie error)

Hi there. Starting today I have had issues singing into google accounts. When I try to sign in to a google account, after inputting my password I will get redirected to a page with this error: “Unable to sign in to your Google Account: Delete cookies”. I tried clearing cookies as the error page mentions but still I get this error. I also tried disabling all adblockers and all extensions to see if that fixes it. This did not help either. I do NOT get this error in a private browsing (incognito) window. Signing in there works perfectly. I don’t know what else I can try to fix this.

Working on Windows 10 machine with Brave version: 1.44.101 Chromium: 106.0.5249.65 (Official Build) (64-bit)

I tried searching for other topics with my issue but could not find any.

If there is any more information I can provide please let me know.


Thank you for reaching out and for trying the above suggestions before reaching out.

I’m curious if you get the same behavior if you were to create a new browser profile? Note that when trying this test, please make sure you close your original browser window such that only the new temp profile is the only one open.

Let me know what you find out.

1 Like

I have the same problem. Have deleted all cookies but cannot get in to either of my google accounts.

1 Like

Created new profile but does not help.

1 Like

Creating a new profile worked for me but it seems this is not the case for others. What causes an error like this to happen? Is there anyway to get it fixed in my old profile? If not is there an article you can link me or direct me to that could help me transfer over things such as extension/bookmarks to this new profile?

Thank you for the help, @Mattches

Same problem (on macOS). Quitting, clearing cache/cookies/etc does not work. Brave seems like it’s completely broken with Google auth now

Creating a new profile works, but I don’t want to have to reinstall all my extensions, carry over bookmarks, etc.

Version 1.44.101 Chromium: 106.0.5249.65 (Official Build) (x86_64)
macOS Monterey 12.0.1

Problem extension seems to be with HTTPS Everywhere. I thought I had disabled all extentions but I must have missed this one by chance. Disabling this extension allows me to sign into my account now!

Hope this helps others. @Alec @iwasrobbed


@SummerSpider thank you for confirming.
For anyone else encountering this issue, can you please ensure that none of the extensions you have installed are causing this issue?


I am not running that extension. Disabled the Brave feature to force HTTPS, but it made no difference. Still cannot get in. Will have to switch browsers – Safari gets me in with no problem. Too bad, I like Brave and have used it since its introduction, but I cannot use it if I cannot get into my Google accounts. I am fairly sure there is a cookie that is not getting deleted, but I cannot find it.

1 Like

May not be that extension specifically — could be another one which is why I suggested disabling all your extensions. That being said, if you created a new profile it extensions are likely not the cause. However, if you created a new profile then it’s probably not a cookie that’s not getting deleted either, right (since the new profile would have no cookies/browsing history in it when created)?

I can log into Google/Google accounts and so can 99% of our users, so there is some issue happening beneath the surface here — it’s not that Brave “just doesn’t work with Google”.

If you want to continue helping us figure this out, I’ve reached out to the team for more input — in the interim, the next test I would suggest is try downloading the Beta build of the browser and see if you get the same behavior there. Note that this will install Beta in parallel to your current installation (no data will be deleted or overwritten).

1 Like

I disabled all extensions and it worked. I re-enabled all extensions and it still works. So were the extensions the problem or not? I have no idea.

I’ve tried all the aforementioned solutions and the only thing that worked for my scenario was to create a new profile and carry over my settings.

Can I ask what extensions you’re using at this time so we can investigate and see if we can get to the bottom of why the issue appeared at all?

LastPass, ExpressVPN, Send Link by E-mail or Gmail, Google Translate, Otter.ai.

Im am having exactly the same issue. Initially I thought it was DNS. however, nothing changed when I reverted to type. I can get Gmail to work on Brave when it runs in Incognito mode only.

My addons are Wallet, Grammarly, Bitlocker, Gmail, Unstoppable domains, Adblocker, HTTPS badger, Amazon, and youtube music. I have also installations of Twitter, Coinbase and Autho.

In summary, nothing that requires google login works making Brave useless. Infact i have had notifications go to my phone (security setting)so often that google has disabled this option for me now.

Still digging into this.
@kepners can you please tell me if any of the earlier suggestions changed the behavior/caused Brave to work for you other than using a Private window?

Deleting the cookies etc made no change. Google Chrome has the same issue. None of the products work.

Guys! I know how to solve the issue! Disable all extensions and log back in! It works! For me, anyway. And then re-enable your extensions! It still works! Try it and let me know if that helps!

1 Like

Agreed this worked for me also. Current setting them to active when you click works.

1 Like

Scratch that. Now I’m having the same problem again. ):

I’m not sure which extension’s blocking me from logging in. ):