Unable to sign in to google accounts (clear cookie error)

Now I’m having the same problem again. ):

I don’t know what it is about Brave’s recent relaunch preventing me from logging back into Google/YouTube. ):

Guys, it’s my ExpressVPN Keys extension! That’s what was preventing me from logging back into my Google/Youtube account! And my DeviantART account!

1 Like

Can confirm. This was my issue as well. ExpressVPN extension was keeping me from logging into Gmail.

Well, it’s more ExpressVPN Keys than the main ExpressVPN extension itself that’s keeping me from logging back into my DeviantART account. I can log into Google/YouTube with no problem.

I had the same issue today. Disabling the ExpressVPN extension solved the issue for me as well. All other attempts, like clearing cookies or unblocking uBlock Origin or disabling Shield Up did not work, only Disabling ExpressVPN made it work. Enabling it back again after logging in is fine.

It’s the Keys extension that’s preventing me from logging back in. Keys, as in the autofill extension.

ExpressVPN seems to be the issue. Disable plug-in >> Sign in >> Enable.
Everything seems back to normal now. Thanks!


You’re welcome! And it’s the Keys extension that’s preventing me.

Edit: Welp, now the main ExpressVPN extension’s causing problems. I tried removing it, logging back in, and adding it back to my browser, and the problem persisted. I guess I’ve got no choice but to remove it and the Keys extension until Brave’s next relaunch/or until ExpressVPN resolves this issue. :woman_shrugging: Whichever comes first. And it’s a shame, too, since this extension never gave me problems before all this happened. :frowning_with_open_mouth:

Had the same problem, solved by removing HTTPS everywhere

How is this the fix… I re-installed and deleted everything and this is the solve…

Confirmed that the issue is extension related. Tried deleting ALL browsing data back to the beginning of time, multiple reboots, and other browsers. Finally worked after disabling all extensions.

Only change between yesterday (working) and today (not working) was a BitDefender update which may have also updated the BitDefender Anti-Tracker extension. In any case, disable extensions before doing any other troubleshooting as that appears to be the best fix.

1 Like

FWIW, disabling all extensions has not fixed the issue for me. Nor has clearing my cache and cookies.

I may not be experiencing the exact same issue as OP as I am still able to use other Google products, but Gmail won’t render for me at all. This issue definitely coincided with Brave browser updating to the latest build on my 2020 5k iMac: Version 1.44.105 Chromium: 106.0.5249.91 (Official Build) (x86_64)

Disabling ExpressVPN fixed the login for me

(Solution) Just disable and enable all the extentions and try again. It works for me

Same problem for me on an M1 Mac. I disabled all my extensions and could then log in to GMail OK.
I then logged out of GMail → enabled one extension → logged in, for each extension in turn, and for me it was HTTPS Everywhere that was the issue.

[edit] Further reading and I realise this extension is no longer needed anyway, as Brave has the option already built-in under Privacy & Security -> Security -> Advanced -> Always use secure connections


Same issue here. I have tried all options suggested in the post and google log in still not working. Deleted/cleared cookies, cache. Disabled all browser extensions, vpn and shields. I have done this several times each day since a few days.

on M1. osx Monterey
extensions: https everywhere, ublock origin, duckduck go privacy essentials, night eye, surfshark vpn.

Im yet to try brave beta.

Firefox with same extensions, (no brave shield tho), google log in works.

Downloaded Brave Beta, and it works! It logged into google automatically with residual cookies of my last attempt on Brave. Very strange… still I’d like to understand a fix to use the latest release of Brave, not just beta.

@SummerSpider Thank you very much for finding it out, it actually was the problem and now I can happily login to my account. Love the brave community.

Yes thanks, worked for me!

For me it was the express VPN extension. Disabling allowed me to sign in. once signed in it’s ok.