Unable to Login to Google Account Using Main Brave Profile

For the last 2 days, I have been unable to login to my google account using my main brave profile. If I create a new profile or use a guest window, I am able to successfully login to Gmail. I’ve tried the obvious fixes (turning ‘shields’ down, disabling all extensions, restarting computer, clearing cookies/cache, turning off all ad block filters) to no avail. Google seems to indicate that the issue is likely related to cookies/cache (see screenshot). I would like to avoid reinstalling Brave to avoid losing my BAT – I do not have a linked Gemini/Uphold account.

Has anyone experienced a similar issue or have any ideas on why I may be having issues with Google login on only one profile?

I am using a Windows 10 laptop with the latest version of Brave. I am not sure what other technical information may be helpful but would provide more info if needed. I’m generally familiar with technology but operating systems/software is not my strong point. Thank you in advance for any guidance.

Version 1.44.101 Chromium: 106.0.5249.65 (Official Build) (64-bit)
](https://brave.com/latest/)

photo_2022-09-29_15-47-33|690x294

2 Likes

I’m having the same/similar problem. When I try to sign into my gmail account, I get sent to

which reads:

"Unable to sign in to your Google Account: Delete cookies
If you’re sent to this page after trying to sign in to your Google Account, clear your browser’s cache and cookies, then try again.

Cookies, which are files created by websites you’ve visited, and your browser’s cache, which helps pages load faster, make it easier for you to browse the web.

Clearing your browser’s cache and cookies means that website settings (like usernames and passwords) will be deleted and some sites might appear to be a little slower because all of the images have to be loaded again.

How to clear cache and cookies"

I’ve cleared cache and cookies “for all time”, several times. Didn’t help.

Would appreciate any troubleshooting ideas or fixes. Thanks.

1 Like

Just got this same error today also doing the usual steps also.

Only way I can sign in google account is via firefox.

1 Like

I’m also able to sign in using Chrome - just not Brave.

1 Like

So, I added the alternate brave profile to my sync chain. Everything worked until I synced my “settings” – That broke it again. Gmail is upset about something in settings.

1 Like

Cannot log into epochTV.com either. I didn’t have https everywhere installed, so I could not disable it. I upgraded to
Version 1.44.108 Chromium: 106.0.5249.103 (Official Build) (64-bit)
on ubuntu. Still cannot log into google.
[ 20221008.230145 ] ---------------------------------------------
I went back to brave-browser_1.43.89_amd64.deb
That works fine.

HEYY! I FOUND A SOLUTION TO THIS PROBLEM ON THE GOOGLE COMMUNITY PAGE!
The solution to this problem is to just “Disable HTTPS Everywhere extension” That’s it! The problem will be solved!

1 Like

Hey,
This worked for me.
Thanks @aroraarmaan18