Unable to drag the BAT icon

Description of the issue:

To claim reward, it it unable to drag the BAT icon on to the target.

How many times I tried to drag it, it says “Hmmm, not quite…
Prove that you are human!”

Operating System and Brave Version(See the About Brave page in the main menu):
I am using Version 0.69.132 Chromium: 77.0.3865.90 (Official Build) (64-bit).

Hi @imtaiky,

Thank you for reporting your issue. Would you be able to share a screen capture of what you’re experiencing?

@imtaiky first make sure your DPI setting is set to 100% and try again.

Hi, thank you very much for suggestion about the DPI. Now, it worked with 100% of DPI. I reapply appreciate your rapid help.

had the same problem on a laptop and tried many, many times “beeing blind” untill it worked :smiley: will check the solution for my laptop nxt time.

I am still unable to claim. When I drag the icon I am unable to see it so I have to guess where it is and it never lands on it. Please help :slight_smile:

@Psyd0nym0s you can zoom out the page Ctrl + -

1 Like

Yes, which helped but I am still doing it “blindly”.

This topic was automatically closed after 30 days. New replies are no longer allowed.