After clicking on Brave rewards I Cannot drag BAT img into target img (so I cannot claim BAT rewards)

Briefly describe your issue:
Since 7th December, 2021.
whenever I try to drag the BAT img, it does not move but it seems to copy itself instead
and yes I have tried zooming out down from 100% to 10%

What Operating System and Brave version are you using (Menu --> About Brave)?
Version 1.31.88 Chromium: 95.0.4638.69 (Offizieller Build) (64-Bit)

Is your browser wallet currently verified? (yes/no)
the wallet is not verified, just local brave wallet

What date did you verify your wallet?

Have you been able to successfully receive payments in the past?
no previous payments

Are you using a VPN? (yes/no)

Are you in a supported region (see here for list of supported regions)?

Does your device pass the SafteyNet check (Android only)?
desktop browser

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
I have manually turned OFF Auto-contribute

I dragged inside the square.

and yet another screenshot in which I dragged aside the square but as you all can see it acts as overlay (it seems to copy itself) so the cursor does not switch to a plus sign (while dragging and hovering the target area), also notice it’s black border, hmph pretty wierd.

it is neither an issue with mouse because I have switched and checked out different mice

It is worth to say that it is NOT an issue with WM (window manager) capability to drag-N-drop
because I have also check it by dragging folders, imgs into the browser.

and it is not any extra-extension because I have them all disabled except Crypto Wallets vr 1.0.36 (which came as default by the Brave browser itself)


Hello? could someone, please at least read it and comment something about
or is it just me the only one with this bizarre situation?

by the time anyone reads this I had already uninstalled ßlave-browser.
since I could not claim any single BAT and all receipients have ignored this issue.
the wisest soution to keep my integrity.

1 Like

I seem to have the same issue. I have rewards to claim, but however I try to move the BAT into the right figure, nothing happens. I am on version V1.34.80 (snap) on Linux.

Did you manage to solve it?

Maybe it’s related to this issue that I and others have. This is the first time it’s happened to me so something changed from last month.

Yes, that seems to be a very similar issue. I will add myself to the list of affected. Thanks1

Same here, Opensuse Tumbleweed KDE. Seems to coincide with the ‘rearrange chrome/brave browser tabs’ issue being reported over last few days

Same problem here, dragging triangle to target doesn’t seem to do anything. OS is OpenSUSE 15.1. Version info:

Brave 1.34.80 Chromium: 97.0.4692.71 (Official Build) (64-bit)
Revision adefa7837d02a07a604c1e6eff0b3a09422ab88d-refs/branch-heads/4692@{#1247}
OS Linux
JavaScript V8
User Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/97.0.4692.71 Safari/537.36

I installed from recommended repo:

sudo zypper install curl

sudo rpm --import

sudo zypper addrepo brave-browser

sudo zypper install brave-browser

i’m in the same situation:
in january 22 with browser version 1.34.80 on ubuntu mate 21.10 kernel 5.13.0-23 i can’t claim the rewards when “drag & drop” the “BAT” symbol in the circle, square or triangle NOTHING happens … indeed the dragged “bat” symbol is downloaded to my desktop in the form of “photo” .PNG
thanks for your attention

Hi thanks for reporting.

We believe this is due to a windows update. Have you tried rescaling your DPI? Changing display scaling to 100% or 50% seems to solve most cases.

Same here, I’m using Linux too so no windows update.

1 Like

Hi, The users above said they use Linux so they wouldn’t have had a Windows update. I’m using Linux too and have the same problem. please can you help?

1 Like

I’m having the same issue. I’m running Linux Mint. I noticed something odd. When I try to drag the bat image to the appropriate destination, it makes a copy of the bat image on my desktop. Very strange. This happens even if I disable all but one monitor. This is happening in the nightly, beta, and production versions of Brave. It is NOT happening on my windows machine or my android device.

1 Like

@SaltyBanana - Please look at this again. THIS IS A LINUX ISSUE, NOT WINDOWS.


I can’t get my BAT because of this either. I’ve tried:

  • every resolution in desktop settings
  • every resolution in brave browser
  • different openGL drivers
  • different dpi and scaling
  • even adjusted the css for the captcha.

It doesn’t work. Arch Linux + KDE

Other reports:

it probably won’t get fixed anytime soon because they don’t care about us Linux users.

I’m seeing the same thing happening with Drag-n-Drop on the Bookmarks page, I think.

I seem to remember being able to Drag-n-Drop bookmarks and bookmark folders onto another bookmark folder to move them. But now I can’t seem to get that to work. I see the copied image that moves with the mouse cursor while the left mouse is down, but when I release the button over the destination folder, nothing happens. Am I misremembering bookmarks Drag-n-Drop, or could this issue be a more widespread problem?

EDIT: I just confirmed that Drag-n-Drop in Bookmarks is having similar issues: Unable to drag bookmarks into Bookmarks Bar

AHA! I just tried the following Drag-n-Drop example to test Brave and it FAILED to do anything. I then tested the same example with Chromium and it WORKED as expected, moving the w3schools image from the left box to the right box:

If someone else who is seeing this problem on Linux could please verify if Drag-n-Drop is working or not on this example or any other web pages, it might be helpful in showing this is a more widespread problem. Thanks.

EDIT: Oops, my installed Chromium is old. I just read that the problem is in Chromium source code used by Brave [1.34.80 Chromium: 97.0.4692.71 (Official Build) (64-bit)]: Moving tabs with click and drag is not working anymore - #4 by Waisrond

1 Like

I use Windows. This captcha also appeared for me. I tried and it worked. BATs were added to the wallet and then deleted. I have not received any payment for January. Admins don’t help.

Admins don’t care. They didn’t respond even though I wrote them via DM before.