Unable to access speedReader on my new desktop

Speedreader not visible in settings:

  1. go to settings
  2. go to appearance
  3. speed reader mode should be visible (mine is not)

speedreader toggle should be present there

** V1.34.81:**

previously was using brave on my laptop but now that i switched to desktop its not visible , have tried lookin at the brave versions too but they are the same on both the devices the only option no visible is the speedreader:

Have you tried this?


Thank you for the quick response. Works like a charm.