Don't have an option for Speedreader in my Appearance setting list

Don’t have an option for Speedreader in my Appearance setting list.

@BALL0002,
Can you please go to brave://flags and search for/enable the Enable Speedreader flag? Make sure you restart the browser when prompted. Once restarted, you should have the option in Appearance

thank you, I got it

db

1 Like