Unable to access ChatGPT

When I try to access ChatGPT in Brave I get a Cloudflare captcha that loops. I deleted all browsing data and have tried it with the Brave shields disabled. I have also tried it in a private window, but the same thing happens. I am able to access it in Firefox on the same computer. Any ideas what could be causing it?

Brave version: Version 1.49.132 Chromium: 111.0.5563.147 (Official Build) (64-bit)

OS: Windows 10 Enterprise 22H2 19045.2728

No issues here, I know the chatGPT checks for VPN (and deny the user if detected). SecureDNS could also affect it.

Disabling VPN/SecureDNS could help here.

Actually, in Italy/Europe has been banned the ChatGpt(very , very , very dumb decision anyway).
And i can confirm that when i use VPN( not from Brave), i am able to login from all browsers(including Brave).
Android.(Tablet&Phone 7,9,11)

Have the same issue and just as your post, it began a few hours ago. Loops on the Cloudflare verify screen. No problem on Safari browser tho.

ps. Not using a VPN

Same issue here, I’ve done exacly the same as always, no changes. Cleared history and removed all the cookies, removed extentions and tested on other browser (it’s working on edge).

Got the same issue, just stuck in loading while logged in.
Unable to press logout button, no history is loaded, unable to write any questions.

BUT it does work to open a private window of Brave and chatGPT will work just fine.

Steps I’ve tried so fare to resolve issue without prevail:

  1. Disabled all extensions
  2. Enabled/Disabled VPN (Works either way in private).
  3. Cleared all cookies
  4. Disabled Brave shield

I didn’t have my VPN activated, so that wasn’t the issue.

As of today I can access the site with no problem. I didn’t make any changes and my browser is on the same version. Maybe an issue with openai.com.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.