I can't use chatgpt with brave

So today I tried to use chatgpt like any other time but there is something really weird going on. Every time I hover my cursor over any part of the chat.openai.com page it opens a new tab with this:
https://help.openai.com/en/articles/7730893-data-controls-faq

I have no idea whats going on, only happening with brave and I also noticed that chatgpt now has an updated interface, idk if it has to do something with the glitch.
Thank you

EDIT: I took a clip to show you if it helps:

View clip

Thanks for reaching out.
That is very strange behavior — cAn you tell me if your’e seeing this behavior on other browsers as well?

It happens only with brave

Do you see this issue in a Private Window?

No, in private window it is normal. Also I tried using chatgpt with my second computer with brave and the same thing happens.

Just figured out that the problem was from this extension I had installed.
It worked before chatgpt made the new ui change so it must have broke something. Thank you for the support.

  • I replaced it with this one and it works just like the previous one.
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.