ChatGpt can't login

I can’t login to chatgpt, I go to the and I pass the cloudflare verification and it sends me to the login/signup selection, my problem is that I can’t use any of those buttons, I simply try to click them and nothing happens.
It was working just fine in the past week, then I opened it and it had this weird sort of disabled css and so I tried logging out, removing cache, clearing cookies, etc, same thing, but next morning it at least rendered the website, but still can’t access, due to the buttons not working. I waited I guess for another 4, 5 days and still nothing, the magical thing is that even when it didn’t render I could just go incognito and it did, it worked perfectly, it works on incognito as for today, as well as just normal tab on firefox and etc, the only problem seems to be on normal brave tab.
And it already discards computer problems like connection. I tried VPN, disabling extensions, as incognito does, removed shields and some security features, cleared everything and nothing, button seems to get my click but doesn’t send me to the login form.
Is it just me?

1 Like

Could you completely remove the extensions?
Like sometimes completely removing them helps.
Also just try to do it in a new profile I guess.
@steeven could you help?

Removing extensions did not work, but amazingly a new profile did, could it be my settings? But like… I didn’t change it since the day it was working, I’m going to copy the new profile settings and see if it works on the old one. Thank you.

Hi @rayan6ms thanks for reporting.

Could you kindly share the following below and we can troubleshoot what might be happening.

  1. What version OS/device are you using?
  2. What version of Brave are you on? (Stable, Nightly or Beta)

You are also welcomed to share any short clips or screenshots of the issue to help with the troubleshooting process.


A mi me funciono borrar la cache ctrl+shift+suprimir 1 semana.

1 Like

this option did not work for me, but the problem has been fixed apparently, I did not change anything, I just tried another time and the button worked, I was almost a week without being able to use it, but now suddenly it is back to normal, thank you all for the help

no me funcionó esta opción, pero el problema ya estaba solucionado al parecer, no toqué nada, simplemente probé en otra ocasión y el botón funcionó, estuve casi una semana sin poder usarlo, pero ahora de repente ha vuelto a la normalidad, gracias a todos por la ayuda

1 Like

im having the same problem, did you manage to find a solution?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.