Twitter Style Issue


I found on Twitter some ugly lines. I don’t know if this is a Brave only issue (I don’t use any other Chromium browser), but this thick lines doesn’t show up with Firefox.

It appears if you click the “Home” button to refresh or load newer tweets. It’s not that important, but annoying to look at.

Brave Version: 1.38.119 Chromium: 101.0.4951.67 (Official Build) (64-bit)

Checked this, I’m not seeing any doublelines. (testing in Brave Beta here). Does it show up in private window mode, with no extensions?

I’ve checked it. This doubelines are the result of the uBlock AdGuard Annoyances filter.

I haven’t noticed, that this filter is enabled with my Brave browser.
Thank you for the hint with the extensions.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.