Turn Brave System Sounds

I do not like the sounds coming from Brave.
If I am recording something, then a Brave system sound might play and wreck the recording.
I am looking for a way to turn it off, but have not found it yet.
Is it possible to turn off the Brave System sounds?

This would be handled by your OS sound settings, rather than Brave’s. If you’re on Windows, use the mixer/built-in system sound settings to configure Brave to not play alerts (or whatever sound it is that you find intrusive).

I have told windows not to play any sound and your program still plays sound.

I’m not sure how that’s possible? Can you show me how you turned the sound off and thens how me what kind of sounds Brave continues to play?

it seems to have rectified itself without me doing anything.
I suspect that Brave had a bug and they fixed it.
All is well.

1 Like