Time Displayed in Brave

The time displayed in Brave on my desktop always shows one hour infront of the system time on my computer, how can I get Brave to show the time as my computer’s time?

@rawlemars am finding this a little hard to understand could you send a screenshot of this problem


You would notice the system time says 6:20 P.M. and the time on Brave is 7:20 (p.m) . Can I get Brave to show the system time?

I have never had such issues, so… @mattches would take over

Hello there, thanks for reporting.

I’m Cezar, and I implemented the clock for the new tab page. @Mattches pointed me out to a similar bug https://github.com/brave/brave-browser/issues/2616, but in there, the OP is in a daylight time in Australia, and I was not able to reproduce successfully.

Could you tell me the steps I should do to emulate your system? I see you’re on Windows, but what Time Zone are you? Is your system time set to use your current location automatically? A screenshot of your time settings would be helpful as well.

1 Like

Here is a screen shot. I do not live in the US but the US Eastern Time is the closest. We do not change the time for Daylight Savings Time so computer not set to automatic time.

This topic was automatically closed after 30 days. New replies are no longer allowed.