The autofill for standard fields takes passwords

Hi! Sorry if this issue was already discussed, but I’ve only found thread about password popups.
The problem is that the browser somehow remembered my master password from bitwarden as if it were an address or email in a normal field. Now it offers a password to fill out on the email form. So far I’ve only noticed this behavior on bitwarden. I don’t mind remembering emails and addresses, but not passwords. Is it possible to disable this somehow?

Brave Screen

Hello @Harry_Ross, thank you for reaching us out. Can you please try by disabling this setting : brave://settings/passwords > Offer to save passwords Let us know if it helps.


Thank you.
It’s turned off already. It seems like Brave trying to save just standard (none password) fields, but in a strange way.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.