Password Manager Autofill pop up can't be turned off

In "Autofill and passwords’ section of the settings, There is option to toggle off
Save and fill payment methods and toggle off Save and fill addresses under their respective headings

For Passwords, it opens the password manager and the settings there only have option to toggle off “Offer to save passwords”

BUT HOW DO WE TURN OFF THE OFFER TO FILL PASSWORDS BOX THAT POPS UP WHEN A FORM FIELD IS IN FOCUS AND THERE IS A SAVED PASSWORD?

I DON’T WANT TO DELETE THE PASSWORDS, JUST TOGGLE OFF THE AUTOFILL OFFER. I USE MORE THAN ONE PASSWORD MANAGER AT DIFFERENT TIMES AND THIS IS CAUSING A MESS

The documentation page linked below seems to be out of date.

You can’t. If you’re worried about others being able to use it, then I have a few suggestions.

  1. Don’t let other people use your device.

  2. If you have to let them use it, create a new OS user for them. Keep the admin account for you only. Then they’d never have access to your browser passwords.

  3. In password settings, you’ll see something like below that is an option. Basically, it requires anyone to use your OS password in order to let it autofill passwords. This may not be helpful if you’re sharing passwords with people, but otherwise it helps completely keep the info safe.

I’m going to tag in @Mattches on this in case he’s aware of anything. Otherwise I’m assuming this just would be a feature request and I’m not sure how much of a priority it would be for anything.

We have an open issue for this here:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.