TB opens Firefox

I’m New to Brave. I set Brave as my default browser. When I’m in Thunderbird and click on a link it opens in Firefox. I’d like it to open in Brave.

Brave is up to date

Version 1.16.76 Chromium: 86.0.4240.198 (Official Build) (64-bit)

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

Does it happen with Thunderbird only, or with other programs too?
Are you using Windows or Mac?

Thunderbird only that I know of. Windows 7.
Sorry I didn’t think to include this information. Thanks.

Apart from the button in Brave, you can also try this:

  1. click the Start menu
  2. click Control Panel
  3. click Programs, then Default Programs, then Set your default programs
  4. on the left, select Brave
  5. click Set this program as default
  6. click OK

Good luck

I had already checked that. Found out it was the settings in Thunderbird I needed to change.
Thank you so much for your help.

1 Like