Suddenly there are borders on each side of Brave Beta

Been using Beta for a while with no issues, but now there are suddenly borders on each side of the screen.

It’s only on Brave Beta, don’t have this issue on other browsers, not even on normal Brave.

Zoom in to see better, have pointed with arrows also.


Same here, very distracting.

1 Like

same here its frustating man :frowning:

1 Like

Hmm I’m not seeing these borders on my end. What version of Windows is everyone here running? Can you also confirm that it’s happening on all websites?

1 Like

Apologies — I do see it now. Wasn’t even clear we added it — you can disable it by going to brave://flags and setting the #brave-web-view-rounded-corners to Disabled. I will also pass on the feedback that is given here.


It fixed it

thank you very much

1 Like

Edge and Arc browsers have the same kind of border. It’s trending. I’m not going to say I don’t like it.

Thank You So Much Sir For Giving The Fix :heartbeat::heartbeat::heartbeat:

hopefully this flag dont get removed when chromium team removed something similar in flags which is similar to this flag…

Also, consider adding this as setting in appearances in the next update… thanks

1 Like

Gladly there’s a flag to remove this… Weird that it’s enabled even when there’s no sidebar, and vertical tabs are not enabled

Thanks for the flag! It removed the additional border successfully.

I like the rounded corners and the borders.

1 Like

Not everyone does though…if people like it, then that’s great, but it’s also nice to have an option to disable it for those of us who don’t.

For users who do not like it: