Brave beta screen edge paddings are terrible. Get rid of them please, at least not on the alpha please!

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:

Well on brave beta, there are some features I am not liking and believe to be unnecessary and/or counter productivity.

  1. I am not sure which version, but probably brave alpha 1.56.xxx and its brave beta counter did not have the same tab appearances. Alpha had a more compact look while beta felt like it is too cramped. Now the same tab appearance have appeared on the alpha, which implies that features on beta are bound to come to alpha, which is super concerning for me regarding my next issue.

2(Main one). Brave beta for a while on the past 5 or 6 versions have some over 5px padding on the edges. This might appear to be nothing but it is very significant waste of space. Also most people tend to mindlessly take their cursors to the edge to scroll with no chance of clicking anything. But with the padding, that option is not available anymore and doing that needs more work. Also if your goal is to anonymize and hide screen sizes, making the res appear to be 1909 doesn’t stop anyone from telling I have 1920 res. Please don’t bring this feature to alpha, I would be happy even if you remove it from beta. I like using both and now just because of this feature, I am using alpha only and I’m hating it.

How can this issue be reproduced?

Just install the latest versions of Brave alpha and beta.

Expected result:
You will see what I described above.

Brave Version( check About Brave):

  1. Brave alpha 1.60.xxx +++
  2. Brave Beta 1.56.xxx ++
    Additional Information:

I am not certain about the versions as I don’t update right away and don’t keep check of version numbers.

I got the solution for both

  1. Disable horizontal tabs update: brave://flags/#brave-horizontal-tabs-update

2 Disable Use rounded corners on main content areas: brave://flags/#brave-web-view-rounded-corners

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.