Stop Windows high contrast settings from showing in Brave

Description of the issue:
I use Windows 10 High Contrast settings to change the appearance of things like Word documents (it appears blue to me, but is ‘actually’ white if I send it to someone else). It also changes the background of folders.

This has never affected Brave before today, but now the browser background is blue and making it incredibly difficult to use, especially in gmail and google docs. I tried installing several themes, but they only change the appearance of the browser bar, not the background. It also isn’t an issue in Chrome. Please can someone help with this?

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Version 1.21.73 Chromium: 89.0.4389.72 (Official Build) (64-bit)

Additional Information:

2 posts were merged into an existing topic: Option to NOT match Brave’s theme with windows?