Spotify web player doesn't work. (open.spotify.com)


#1

Description of the issue
When you open spotify web player from the URL (open.spotify.com) the web player doesn’t open the player. Instead it says to enable the player.

Exact URL of the website in question

**Did the issue present with default Shields settings?
Yes.

Does the site function as expected when Shields are turned off? (yes/no)
No.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)
No.

Does the site function as expected when using Chrome? (yes/no)
Yes.

What Brave version/Build are you using when you encounter the issue?(About Brave info)
Brave Dev (0.59.2)

This also happens on Brave Release version.


#2

Hi @thanuj,

You need to enable Widevine before using DRM-protected content. The notification is not showing on open.spotify.com but do appear on spotify.com. There will be an icon at the right side of URL bar.

  • Open spotify.com. The notification is at the right side (orange box). Puzzle icon.

  • Click the icon, then Install and run Widevine

spotify-2

  • Visit open.spotify.com and it should work.
    Thanks
    :slightly_smiling_face:

How to enable Spotify online on the new browser?
#3

Thanks for you reply Elijuno! I got it working.


#4