Can't enable Spotify web player according to instructions

Steps to reproduce:

  • Go to https://open.spotify.com
  • You get a screen that says " Enable secure playback in your browser"
  • The instructions to enable Spotify web player say that for Chrome you have to “Allow site to play protected content”
  • It was already allowed in my settings, but it doesn’t work.

It works in Chrome

1 Like

Did you have Widevine option enabled under Settings > Extensions? Did you get promoted to install Widevine when you visit Spotify? Did you able to play other DRM-protected content from other provider e.g. Amazon Prime or else?

Also see https://support.brave.com/hc/en-us/articles/360023851591-How-do-I-view-DRM-protected-content-

1 Like

Widevine is turned off
I was not promoted to install it.
I don’t remember having enabled other DRM, but you never know. I’ve been using Brave for a while now.
If I install Widevine it should work?
Thanks

1 Like

Yes. Widevine is required ro play contents from Spotify and other DRM-protected site.

1 Like

Problem solved!
Thanks

1 Like

Glad to know it’s solved.

I’m closing this thread for now. Feel free to open a mew thread if you have any issue or question.

Thank for using Brave @duderino. :slight_smile: