How to enable Spotify online on the new browser?

#1

Most (couldn’t even be called that tbh) solutions to that were for the last build. Now with this one, I can’t even find the plugins tab. Can anyone help out?

#2

Hi @nwkx,
First, please follow the guidelines before make a new post. At least provide your Brave version and OS. And do search for existing thread. :slightly_smiling_face:

So I assumed you’re have a problem with Spotify web player. Spotify and other DRM-protected sites require Widevine to work. It’s disabled by default.

Please see Spotify web player doesn't work. (open.spotify.com)

1 Like
#3

Hi, I have an opposite issue, I had already enabled Widevine, how then, do I disable Widevine on the new Brave Browser (Version 0.58.16) on Windows 10?

closed #4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.