[Solved] Local address cannot be reached

Description of the issue:
Access to a Raspberry Pi Web Server with the address http://octopi.local returns ‘address cannot be reached’ as if a DNS issue is occurring. I am able to SSL to the device with the same address and can access it though Safari. I have tried clearing all stored data (cookies, etc) for that address. I am able to access the address by entering the actual IP address for the Pi (http://192.168.1.34). The IP address might change though, so this isn’t a practical work-around.

How can this issue be reproduced?

  1. I don’t know how to reproduce this problem on another computer.

Expected result:

The local page should be displayed.

Brave Version( check About Brave):

1.39.122

Additional Information:

Hi

Try this: Uncheck the features under “Advanced” @ brave://settings/security
If not working, disable Brave shield (orange icon) for that IP address.

Huh! The shields were off for that address. I turned them back on and, lo and behold, the address works now!

1 Like