[SOLVED] After updating the new version of the Brave browser there is no image

Hello Brave Team

After updating the new version of the Brave browser there is no image. Other browsers work normally
Installation was done on Linux Deepin V20 via sudo apt update

sudo apt install brave-browser
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
brave-browser is already the newest version (1.13.82).
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.

Image below:

Do you by chance have the Grammarly extension installed in the browser at this time?

I don’t have this extension installed.


Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration


How will I deactivate if the entire screen is unconfigured and there is no north to reach this screen?

Is there how to disable Hardware Acceleration via terminal?

Oops – you’re absolutely right. Yes, you can do this via terminal by typing brave-browser --disable-gpu. Let me know what you find out.


The answer was this:

[12601:12601:0827/175440.358682:ERROR:browser_main_loop.cc(269)] GLib-GObject: g_value_set_boxed: assertion ‘G_VALUE_HOLDS_BOXED (value)’ failed
[12639:12639:0827/175441.627282:ERROR:vaapi_wrapper.cc(456)] The system version 1.4 should be greater than or equal to 1.5
[12643:12650:0827/175444.043453:ERROR:nss_util.cc(283)] After loading Root Certs, loaded==false: NSS error code: -8018

After using this command the browser opened normally, but you need to enter the settings and permanently disable the Hardware Acceleration function. If you don’t, the problem returns again. WORKED (!) Thank you very much

I will save this command, in case the same problem occurs.

1 Like