Smooth scrolling appears enabled after update - can't turn off

Not sure what happened, but smooth scrolling appears enabled after updating Brave on MacOS. I previously disabled it, have since day one.

Now when looking at brave://flags, it says Smooth Scrolling “Not available on your platform.” So I can’t enable it or disable, but it’s definitely enabled. I switch over to Chrome (which I haven’t updated for a while) and it doesn’t do that.

How can I fix this?

1 Like

Updated Chrome to 91 and same thing. Smooth scrolling is enabled and can’t be turned off.

Temporary/inconvenient fix:

open /Applications/Brave\ --args --disable-smooth-scrolling

I’m not sure what your solution/workaround is here. Do you mean run this command in terminal? If f so, it doesn’t change anything.

Yes, run it to open brave from the terminal. It works for me to disable smooth scrolling.

Yeah I see that it does kind of work better, not as good as completely disabling smooth-scrolling (I don’t know how anyone uses this awful feature). Will I have to launch Brave like this everytime to get it turned off? Thanks for the help.

In my case it complete disables smooth scrolling. Not sure what you’re seeing.

Yes, you’ll need to launch it this way every time. The bug has been reported to google, so maybe they’ll fix it. Appears this is only on macOS.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.