Scroll is lagging

Often, but not always, when I begin to scroll on a page, there is a delay before movement shows on screen. I notice it most often if I’m reading an article and have paused for a bit before scrolling again. If I’m scrolling consistently the problem never shows up.

  1. Browse the web, or even Brave settings pages, move to scroll

**Expected result: Smooth movement of the page content

**Brave Version: 1.27.109 Chromium: 92.0.4515.115 (Official Build) (x86_64)

**Additional Information: macOS 10.15.7, 16" MBP

Type brave://flags and then search for Smooth Scrolling and Enable it. if works give a like to my comment

I went to the flags page, smooth scrolling is under the “unavailable” tab

I think it might be because Smooth Scrolling is actually enabled.

https://support.google.com/chrome/thread/111863440/smooth-scrolling-in-chrome-91-and-92-–-how-to-disable

@dave_crates could you check whether running Brave via Terminal.app as explained in the thread below resolves the issue?

1 Like

Seems like this is the fix for now. I hardly quit the browser anyways, so it’s not much of a nuisance. thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.