Disabling Smooth Scrolling

windows
#1

I feel like an idiot, but I can’t figure out how to disable smooth scrolling. I’ve scoured the settings. I’ve searched online. All the posts I found referenced advanced preferences, which doesn’t appear to have that option. I realize I must be missing something simple. Thank you in advance for your time.

Description of the issue: Can’t figure out how to disable smooth scrolling

Brave Version(See the About Brave page in the main menu): Brave Version 0.60.47 Chromium: 72.0.3626.119 (Official Build) (64-bit)

Reproducible on current live release (yes/no): Yes

0 Likes

#2

Have you tried disabling the flag?
If not:
Go to the address bar, type brave://flags and look for “Smooth Scrolling”, disable that and relaunch. Test now

1 Like

#3

That was exactly what I needed. All the posts I could find were older, and referenced the preferences menu.

Thank you so much!

2 Likes

#4

Happy to help! :wink: That’s what communities are for!

1 Like

closed #5
0 Likes