Smooth Scrolling bug is back, cannot disable it‚

The bug wherein middle-clicking anywhere but on a link causes the page to scroll in an irrational and uncontrollable manner with any mouse movement is back. I had an extension installed that mostly (but alas, not completely) corrected this bug, but somehow, that extension got infested with malware and had to be removed.

Please give me a way to completely and permanently disable this bug once and for all.

Currently running Brave Version 1.31.87 Chromium: 95.0.4638.54 (Official Build) (64-bit) under Windows 10 Pro 21H1 19043.1288.

1 Like

Anyone out there?

I cannot possibly be the only one bothered by this bug, and the loss of the one workaround that previously fixed it.