Select all-copy not working


Description of the issue:
Select all-copy not avail
Steps to Reproduce (add as many as necessary): 1. 2. 3.
1.Open a webpage with more then one page of text
2. Long click on text, select all.

Actual Result (gifs and screenshots are welcome!):
No menu on screen to choose the next step, ie copy, cut, etc
Expected result:
See menu with options
Reproduces how often:
Operating System and Brave Version(See the About Brave page in the main menu):
Android, vs latest as is today
Additional Information:

@Thiy Can you specify which Android version you’re using? For example, my Android is the highest it can get BUT it’s only Android 10 while the newest is 12. Having that helps to identify for sure and the way you answered makes a person assume.

Just to let you know, I do have the newest Brave on my Android and just tried. Initially it worked flawlessly. Then I tried again elsewhere and for a moment the menu didn’t pop up, but I scrolled a bit (text stayed highlighted) and then the window popped up asking me if I’d like to Copy or which of the other selections I’d like.

Are you saying regardless what you do, the little popup isn’t coming up asking if you’d like to Copy? Is this only happening in Brave? Which phone are you using?

Pixel 4 XL, android vs 12 up-to-date. I can do select all but after that no matter where I scroll to (and the text remains highlighted) there is no contextual menu showing anywhere. Just tried on this very page

The same is happening to me. All the browsers I have that use chromium have lost the copy notification when a large amount of text is selected using select all. Firefox still works correctly.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.