No copy/paste context menu when selecting text

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

When I select all text in mobile (desktop view), the copy/paste etc. context menu no longer appears, so I can’t copy anything. Trying to bypass this issue by scrolling to manually select everything doesn’t work either, as the browser will abruptly stop highlighting text only partway through, and the little orange beginning and end cursors don’t appear so I can’t continue selecting text.

I tried these same steps in Opera browser and the menu appeared as expected.

How can this issue be reproduced?

  1. See above. This was done in an e-mail draft. I tried the same on a webpage; scrolling worked, but “select all” brought up no menu there either.

Expected result: No context menu popup to choose what to do with selected text. Sometimes no cursors to continue highlighting.

Brave Version( check About Brave): Brave 1.34.80, Chromium 97.0.4692.71 (wish there were an easier way to get this, I have to keep going in and out of settings since I can remember only a few numbers at a time)

Mobile Device details Samsung Galaxy Tab S6, Android 11

Additional Information: This seems recent, though I started having issues manually selecting bits of text in e-mails a while back–it would stop letting me scroll the cursor after a few words. Exiting the e-mail and going back in used to fix this but the other issues persist. I cleared my cache, did device maintenance, and signed back in, too. :confused:

I’ve included (I hope) a screencap of what happens when I select all in Yahoo! Mail. No popup menu visible, so I can’t act on the selected text.

Oddly, when I went to select all for this post, the menu appeared! So it’s not 100% consistent…?

3 Likes

The same is happening to me. All the browsers I have that use chromium have lost the copy notification. Firefox still works correctly.

noticed a similar issue of a soft cap of how much text you can select on the mobile browser that started up a few days before this post with it only happening on my flip phone, now its all my phones with all chrome based browsers they really screwed something up with text selecting…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.