Search history doesn’t show below the Search bar?

I’m reaching out because I’ve hit a bit of a roadblock with Brave browser today. Usually, when I start typing a website’s name, Brave automatically fills in the rest for me, making browsing a breeze. But this morning, it just stopped doing that, and it’s throwing off my rhythm.

In Google Chrome, everything works smoothly, as you can see in the first image I’ve attached:

But starting today I havent been able to do the same thing with Brave, as today morning the browser did not autio fill the required website and domain name of the page. This has been very annoying, extremely time consuming and is ruining my browser experience.
Example in Brave:

I’ve scoured YouTube and forums for a fix, but I’m coming up empty-handed. If anyone has any ideas on how to get this feature back on track or why it might have suddenly stopped working, I’d really appreciate your input.

Thanks a bunch for any help you can offer! :slight_smile:
(っ◔◡◔)っ

My Current Brave Version is

> Version 1.64.116 Chromium: 123.0.6312.105 (Official Build) (64-bit)

@RK2112 just to confirm, do you have the autocomplete options enabled? As much as you might think this would be under autofill in settings, it’s stashed in SettingsAppearance

image

OHH MY GOD!!! IT WORKED!!!
I’m incredibly thankful for your assistance! Your suggestion led me to the solution I was searching for. I had been looking in the wrong places for hours on end, assuming the option might be in the Search Engine or Autofill settings. But thanks to your reply i can now fix the issue that had been bugging me for days! Without your reply i was on the verge of Deleting Brave from my computer due to this issue so Thank you for your invaluable help! :blush:

(っ◔◡◔)っ

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.