Scrolling touchpad works periodically

I’m having a problem with Brave on Windows 10. From times tom times the scrolling with two fingers on the touchpad stops working for ~30 seconds and then works again. I haven’t seen any particular patern leading to this, and sometime this bug does not happen for minutes/hours.

I am also using Brave on Ubuntu 20.04 and I don’t have this problem!
Thanks for your help

Hello @Syndorik

is this :point_down: on the same device or different one ?

and have a nice day :slight_smile:

Yes I forgot to mention this is the same device!

no problem

just to make sure that you use dual boot not virtual machine right?

if the same touchpad issue happen to other applications?
if yes then try to update or reinstall the touchpad driver (download the one from your computer vendor website do not use the one from Microsoft )

if it only happen to brave then try to
could you disable hardware acceleration brave://settings/system

hope it help and have a nice day :slight_smile:

Yes I do use a dual boot, so the same touchpad works on Brave for Ubuntu and doesn’t on Windows 10. When this bug happens, it only happens on Brave. I can still scroll on other applications.

I already disabled the hardware acceleration because of an older post, but it did not have any effects.

Hello @Syndorik

what about disable all extension and use only private mode as long as you can to test if it work fine or not

and have a nice day

I will use it and get back to you if it works or not!
Thank you for your time :smiley:

you very welcome

if it work then the issue either with one of your extension or your cache

so try to enable all extenion one by one till you get the one that cause the issue

if all extension are fine then clear your cache

hope it help and have a nice day :slight_smile:

Hi again,
So I tried without extensions at all and it did not work, I am still having the same issues. I deactivated them all yesterday.

When I am in private mode, there is also this bug. This affects only Brave, and affects all windows (whether it is in normal mode, private mode or private mode + tor)

What is weird is that sometimes the bug happens in a small period of time, sometime it doesn’t appear for hours!

Thanks for your time :slight_smile:

you welcome

could you create new profile and see it work fine there

do not install anything on that profile and keep the setting as default

hope that help and have a nice day

I will do that and give you feedbacks if its works.
Thanks!

1 Like

So I just had this bug. I created a new profile and closed all other Brave windows. I still had the problem on the new profile

sorry i really do not know

let me ask someone from the team @Mattches to help you

and have a nice day both of you :slight_smile:

1 Like

@Syndorik,
DOes the issue occur on other browsers/applications as well

It occurs only on Brave and only when I’m on my Windows10 boot

@Syndorik,
Do you have any extensions installed in the browser at this time?

I don’t have any extension at the moment!