Touchpad scrolling goes too fast

Description of the issue: Scrolling up and down webpages on the Brave Browser using my 2-finger touchpad goes way too fast. It happens on all webpages.

How can this issue be reproduced?

Expected result: Controlled scrolling speeds on my 2-finger touchpad on the Brave Browser.

Brave Version( check About Brave): Version 0.68.142 Chromium: 77.0.3865.90 (Official Build) (64-bit)

Additional Information:

Try disabling hardware acceleration under advanced settings.

Thanks for getting back to me. I unticked that option and relaunched my browser, but the scrolling via touchpad is still so fast. any other fixes i can try?

What device are you using? What OS ? If windows are the touchpad drivers updated ? Does it happen on Chrome as well?

Lenovo L340 i7 on Windows 10 with my touchpad drivers up-to-date. It does not happen on Chrome.

My Lenovo Carbon seems to scroll comparably in both browsers. How disparate is it exactly? Would you be willing to download our Beta build and see if it behaves the same (note that it will not overwrite or interfere with your current installation)?

Could you compare chrome://gpu on both Brave and Chrome and share the screenshot ?

Hey !

Exactly the same problem here.
2 fingers scrolling trackpad on Brave is fast as hell, on chrome it’s smooth and slow.

I did some google search, it seems it’s a problem since … september 2016

I also did try to disable hardware acceleration, without success.

GUYS,

I found THE solution :slight_smile:

Just a simple rule the edit with regedit, every is explained here :