Right click feature to open new anonymous window not showing

Hi, it started few days ago… Before I could right click on the task bar icon and select to open a new anonymous window but now this ain’t showing anymore.

1

But the thing is, if I unpin the task bar icon and pin again, it will work as before for a few seconds only. Then it will renew the icon, swapping to the version that doesn’t show task options…

2

Why is this happening? I don’t have this problem with other browsers. And as you can see, in the second pic is showing the tasks in portuguese even tho my Windows and Brave are in english… But it’s probably because I installed Brave in portuguese, maybe this is why I’m having this issue?

Gonna highjack my own thread now. Any info if it’s going to be implemented that floating video window from Opera? The one you can watch youtube videos and click in a button to detach the window… I’ve tried few extensions here but they’re not quite the same.

:point_up: That’s called picture-in-picture, and please don’t hijack threads – even your own :slight_smile:

As for your icon issue, that’s very strange. It shouldn’t have anything to do with the languge but if you set your OS lang to English, does the option display?

OS is already in english. Already tried to pin (and open) as admin, tried to pin the application directly from program files and end up with the same results. Also didn’t change anything on Brave for it to change…

@Mirror,
If you don’t mind, can you try downloading the Brave beta build (this will not interfere with your current Brave installation)? After doing so, open it and pin the icon to the taskbar and let me know if you see the same behavior.

After pinning, it doesn’t even show for a few seconds the tasks for opening a anonymous window… It is just like the first pic. And Brave stills the same, even after restarting the system many times.

@Mirror,
To confirm, you’re saying the Beta displays the same behavior?

Yes, same thing… 3

Found the problem.

Right click on taskbar > taskbar settings > start (left panel) > enable “show recently opened items in jump lists on start or the taskbar”. Then unpin and pin again. After pinning, you can disable the “show recently opened items…” .

It’s working normally again now =)