Remaining Chrome Logo

I don’t know if this is known, but I found a Chrome logo in the Brave browser that hasn’t been replaced yet.

Concerns the current stable, beta and nightly version.

@XeroGC No such thing is showing up for me. What OS are you using? Also, did you just simply navigate to that page or what steps did you take to see it?

I also couldn’t get my appearance to look like yours. I know I could change to dark/night if I wanted, but scroll bar location and how the menu to navigate around settings is floating on top, where mine is static to the side.

The page in the settings and the OS should doesn’t matter here.
As soon as the browser window or the content of the settings site is small enough to show the hamburger menu on the left, you can click on it and the Chrome logo appears.

First screenshot was on Windows, the second one (this here below is on MacOS)

Edit: (Note) You don’t need the side bar to reproduce this.

Ah, nice. I never had gotten window small enough for that to happen. As a result I didn’t know it worked like that. What I see on mine is like below:

Same for 1.60.30 on Nightly that I just tested:

So it’s seeming like on my Windows using 1.58.127 it’s not happening. But if you’re still seeing it, not sure what might be happening.

Huh, that’s weird. Windows and Mac is the same for me

Brave Stable v 158.127 (Windows)

Brave Beta v 1.59.90 (Windows)

Brave Nightly v 1.60.33 (Windows)

Brave Stable v 158.127 (MacOS)

Brave Beta v 1.59.90 (MacOS)

Brave Nightly v 1.60.33 (MacOS)

I’ll tag @steeven and @Mattches just so they are aware of it though. And from replies after this, we can see it’s showing in Dark mode. So yeah, definitely will pass it on. Good catch. (Actually, I created a Github)

Okay, it seems like the Chrome logo is just to see with the dark mode of brave.

1 Like

Could you test this? (see my reply above)

Yep, just checked and that’s it. Usually I try to copy people’s settings which is why I was asking some questions I did. But I didn’t try the dark mode this time around. But that is the issue.

1 Like

Possibly an unknown flaw.
It’s not a big thing, but I wanted to report it anyway.

Maybe they fix this little issue in any further update.
Thanks for your help @Saoiray.

1 Like

I just created a Github for it.

1 Like

Hmmm very strange — not sure what I’m missing but I cannot get this to appear on my end on either Windows 10 or macOS. Is there a step I’m missing? Reading list open, dark mode enabled, full screen or with adjusted window size, nothing I am doing shows the Chrome icon there.

@Mattches you don’t need reading list or anything open. It just was a matter of having Brave set for Dark mode and then opening settings. When the window is small enough that the hamburger menu appears on the left, you click that hamburger menu and it shows the Chrome logo instead of the Brave one.

So basically, screen must look like below (doesn’t matter where you are in Settings):

Then when you click that hamburger menu on the top left, it should show like below:

It replicates on Release and Nightly. You’re saying you’ve done all of that and it’s not occurring on yours? That would be weird.

Of course, same location in Light mode:

Got it — clicking on the hamburger menu was the step I was missing. Can reproduce now and it looks like the team has already got eyes on it.

Thanks to both of you