Re: How to get rid sidebar in Brave Browser?

When I use the Brave Browser, some how the side bar appeared and I can’t seem to get rid of it. How do I fix with without opening a new window and open all the different tabs again?

@XRPBAT1027

Option 1: Click on the sidebar button on your browser. It appears near your Wallet button and all toward the top right of the browser.

Option 2: Go to SettingsAppearance (or just brave://settings/appearance) and put the settings for Sidebar to what you want. Such as:

Settings - Appearance - Brave 5_12_2023 18_50_41

Thank you for your help, but that doesn’t seem to work for me

I checked on GitHub and someone already tried this way and it didn’t work for him

I just opened a new window and opened all the tabs again

Thanks again

Show me screenshots. If you have Sidebar disabled like it is in my screenshot, it won’t appear. For you to say you tried it and it still showed…hard to believe.

Where? From the ones I have found, it’s Users who did things wrong or were people who were requesting changes to how things work. For example, https://github.com/brave/brave-browser/issues/25509 was complaining because they wanted Sidebar to automatically close if you switch it to Never on having it open. However, developers decided they wanted to keep it that way, so that the Never part referred to the default status when a person opens the browser. Whereas if you have the Sidebar button on your browser and decide to click it, the Sidebar will still open. The difference between Never, On Mouseover, and Always is just giving option of it “automatically” being open. It doesn’t take priority over the idea of the User manually activating it.

But yeah, if you found something else, I’ll be curious to see it.

1 Like

Oh, my mistake, when the side bar appeared the option “Always” is on

image.png

I just needed to the option back to “Never”

image.png

So it worked

Thank you

1 Like

Thank you for your advice

On the same subject, how did the sidebar suddenly appear?

Is it because I accidentally pressed a combination of keys?

That is the only reason I can think of because I didn’t go into settings and change anything and sidebar just suddenly appeared

Your help is much appreciated

image.png

image.png

Right. This means it would always appear when you first open Brave. So opened until you close it.

Right, which means it won’t open unless you hit the button to open it.

Well, if it was set to Always like you mentioned, then it means it would open by default. That’s how. But if it’s set to Never and you open a new window, it shouldn’t open. The only way it would do so is if you hit the button for it, which is next to Wallet and all. Not sure if yours will look the same as mine as I have Media Router enabled as well, which allows me to cast my screen to Chromecast and all. But the Sidebar button, which you have enabled, should look like:

Untitled - Paint 5_12_2023 20_31_56

You’ll notice on mine, there are 4 buttons there. The one I circled and have arrows pointing to is the Sidebar button. If you click it, it opens/closes the sidebar. It works even if you have it set to Never in settings.

If you’re not familiar with the others, on left is button for Extensions. It only appears if you have extensions added to Brave. Then to the right of that is the Cast button, which lets you cast to another device. Then to the right there is Sidebar. Then to right of that is Brave Wallet. To the right of that is VPN. To the right of that is Hamburger Menu Sync code that expires_ - Browser Support _ Desktop Support - Brave Community - Brave 4_30_2023 09_21_54 which is how you access Brave’s settings, History, etc.

Saying all that, let’s rewind. If your setting was for Always, then it would have opened your Sidebar by default. If you had changed it to Never, it would have remained open until you closed everything OR until you hit the Sidebar button to close it.

If you currently have settings to Never and you disable that button, (you see where my screenshot earlier has the toggle off, right?), then Sidebar should have no way to open. To my knowledge, there’s no keyboard shortcut to open it.

Guess short answer on how it opened is either (1) You hit the button to open it -or- (2) It’s because Always was in your settings, so it opened as it was told to.

Thank you so much for all the explanation

Have a great weekend wherever you are

1 Like

I have NO IDEA WHY BRAVE DOESN’T INCLUDE THIS IN THE DOCUMENTATION but… the reason the sidebar magically appears (and disappears) is that you can toggle it (on/off) using CTRL-B. Yes, Right Beside CTRL-V (paste- used zillions of times by most users). So just fat finger CTRL-V once and you’re in SIdebar Universe. CTRL-B will return everything to normal.

2 Likes

Thank you! Finally an answer I can use!

I have the same problem, but the sidebar is on the right side. Right click does nothing. A change in settings does nothing. I didn’t even set it to be visible, it just showed up.

How do I get rid of it?

You can try this:

Press Ctrl+b to make sidebar appear or disappear

Hope this helps

Yay! Thank you! This worked perfectly.

You are welcome, that is what this forum is for, to help each other with issues and problems we face

1 Like