Publisher Verification Not Recognizing HTTPS

publishers
#1

I just added my website as a channel to verify it, although it isn’t completing the verification step because for some reason it thinks I don’t have HTTPS - although I do.

  1. Here is a screenshot showing that my site is secure - https://cl.ly/6ddd8117cf71

  2. Here is a screenshot showing that I typed my domain correctly (thebestdesigns.com) - https://cl.ly/836d1dbcf05a

  3. And this is the screenshot of where I am stuck - https://cl.ly/5686d51e86d7 - because Brave thinks that my site does “not” have HTTPS set up - although it does.

I have tried this a few times thinking it’s just a temporary glitch, but it just isn’t registering that my site is SSL.

I also can’t find a way to delete this website / channel and start over to see if that would help. (I doubt it, but I thought I would mention that there isn’t an option to delete it.)

Any ideas would be greatly appreciated.

Thank you!

1 Like

#2

Same issue here please advise

0 Likes

#4

@rohner Which verification method are you using? I checked for the brave-payments-verification.txt file, but got redirected to /designs instead. I also don’t see any TXT records in your DNS settings. This could be the reason why your site is not passing verification.

0 Likes

#5

Please have a look at my response to @rohner, and check that you have the brave-payments-verification.txt file in place (and that it is accessible), or that you have the proper TXT records in your DNS settings.

0 Likes

#6

I’m having the same issue for my website, verified Uphold but having issues verifying my website. I tried the DNS option, and after 8+ hours still nothing. I then tried the file upload method and now it’s telling me I have no valid SSL certificate when I do. My domain is codesncards.com

0 Likes

#7

@sampson Sorry if I wasn’t clear. I am using the file upload verification, although it is stopping me in the process before I can get to the part of downloading and then uploading the txt file. Hitting the “Retry Verification” button doesn’t work either, and results in the same screen. The download file link is grayed out and won’t allow the download because it doesn’t detect HTTPS, so I can’t download it to upload it. Here is a screen recording of what is happening - https://cl.ly/ccd870151227

0 Likes

#8

HI, i have the same problem. My website has https, and in the instruction that i have a green checkbox your domain is using https

  • Then i installed the Plugin
  • added the verification code beginns with…

brave-ledger-verification=fcd5_.......

But after doing that in my WP App i got this wonderful error message.

“Your website, diecoderei.at, was not verified because HTTPS is not enabled. Please enable HTTPS on your domain, or choose another verification method.”

0 Likes

#9

Still no answer, still not working :frowning:

0 Likes

#10

Having the same problem I think. Brave needs to get its stuff together or it will fail before it gets big.

0 Likes

#11

@sampson It looks like others have responded saying that they are having the same problem. Just making sure that you noticed my last response from 4 days ago with the video of this happening. Hopefully this can be resolved soon.

0 Likes

#12

@sampson Can someone please get back to us on this? I have provided a reply above, with a video to demonstrate what is happening.

0 Likes