Protonmail Only opens in TOR

Hello,

I’ve recently noticed that Protonmail login screen will only open in TOR and I’m unable to select another option. This takes a lot longer than it would without TOR and defeats one of the main benefits of using Brave.
I’m aware of the benefits of TOR but I really don’t need that much anonymity to chack my emails.

Regards,
Ian

FWIW I tried both protonmail.com and protonmail.ch, and TOR doesn’t start.

I use Protonmail+ProtonVPN and this is this is what I see in default sign-in page :


The tor button is active “my pointer not visible in screenshot” but not selected. This may be because ProtonVpn has tor servers. I do not use them . However when I sign-in to Protonmail ‘beta’ this is what I see:

'Beta ’ is trouble free and has some useful features for paid or unpaid accounts, and no TOR Button. :grinning: The link to ‘Beta’ is on the log-in page.

Your screenshot says “Open in Tor” (not “Tor”): it means that Tor is not active.

Hello deadzy, you are correct my screenshot did not just say Tor. If you have just ‘Tor’ to the left of the Brave icon, this would denote a private window with Tor in the Brave browser.


When I open the Proton sign-in page in a private window with Tor you will see Onion Available(from Protonmail) and Tor to the right of the Brave icon(from Brave denoting a private window).
Your probelm as stated is the persistence of the Tor(private window) icon. You may want to try Settings -Startup an see if toggling these settings will stop the persistence or are you opening a private window?

Just go to settings>extensions and turn off “automatically redirect .onion sites”

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.