Problem with my account brave community

Hi, I have a problem with my brave community account, what happens is that I can’t log into my account on my android device. Is there any solution that you can give me to solve my problem?

1 Like

Cc:@mattches @saoiray

Seems to be working fine on my end — are you able to log into Community using other browsers?

Hi @mattches. I tried with other browsers Brave Nightly Brave-Beta Brave stable Google chrome firefox operates Vivaldi and it doesn’t work I still get that message as the image appears

@Mattches Now I get an error code and I click go back and try again and it doesn’t work.

That’s…strange. I don’t see any holds on your account or anything (not that they would show those errors anyway). Is it just you’re having issues with? Are all other sites working as expected? Are you connected to a VPN at this time?

@Mattches Yes, I can’t enter my account when I put my data, my email and my password, I get the image as above

It only works when inside my PC, everything is fine. but on my android device it doesn’t work when i put my mail data and my password

no i don’t use vpn


It only works when inside my PC, everything is fine. but on my android device it doesn’t work when i put my mail data and my password

What I mean to ask is whether or not any other sites are having this or a similar issue on your Android device. It seems very strange that you would only have this issue on Android and only for this one website.

Can you please try opening Brave on your Android device then go to Settings --> Site Settings --> All Sites, search for, tap on it, then click the Clear & reset button at the bottom of this page?

Afterwards, please try logging back into and tell me if you get any different results.

@mattches I did all the steps as indicated but it doesn’t work I’m still stuck

Can you please try opening a private browsing window and see if this has any different results? If it does not I’m at a bit of a loss — especially since the site is not loading in other browsers as well. It’d be one thing if it was just Brave, but since none of the other browsers you’re using are working, I’m inclined to think it’s related to your system/device or perhaps your connection (which is why I asked if you were using a VPN).

Can you please try downloading FireFox on Android and seeing if you can successfully login using it?

If I tried it in a private window in Brave and in Firefox and it doesn’t work, my connection is super good and I’m not using any vpn. extremely strange not working on login

@Chocolate just wanting to ask as I am not seeing it discussed here prior:

  • Which version of Android are you using?

  • Is it rooted/jailbroken or default?

  • Is it a normal device or an emulator?

  • Have you tried simply restarting your phone?

@Mattches do you think it might be related to anything in links below? If so, not sure how to direct them necessarily.

Taking a look at these links now.

I’m using version 12
and the model of my android cell phone V2028

it is a normal device

Yes, I have tried several times and it does not work, although I have deleted all my data, it does not work either

I have exactly the same problem that @saoiray shared thanks how can it be solved

Hmmm not seeing any of the errors mentioned there here. I’m at a bit of a loss here and may have to reach out to our Discourse reps to see if they can help us here.

thanks @Mattches attches I will be waiting for your answer to solve my case

1 Like

@Mattches @saoiray Now if my account is working normally on my Android device, any problem I have will notify you. many thanks for everything

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.